SSAS Entity Framework Provider version 2.7.0 with fixed Entity Framework 6.x support is released

Coordinator
Feb 18, 2015 at 2:51 PM
Edited Feb 18, 2015 at 4:15 PM
Fixed an issue that even when EF 6.x was referenced in your application, EF 4.1 had been still loaded and used through a reference to one of our dll-s

Now many new Entity Framework 6.x features (e.g. enum support) work with our product.

The latest version is available on NuGet: https://www.nuget.org/packages/SsasEntityFrameworkProvider/
Or it can be downloaded from here: http://agiledesignllc.com/download/SsasEntityFrameworkProviderSetup.msi